Announcement

Collapse
No announcement yet.

Need some help.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need some help.

    Hello, I have a vbulletin 3.0.7 skin that my friend coded for me, i want to upgrade to 3.5.4 but i remembered seeing a error on the 3.0.7 skin on vbulletin 3.5.4 when you view a forum i think, any idea what fix there is for it?

    -Thank u.

  • #2
    Well, there were a lot of template changes between 3.0.7 and 3.5.4. So your best bet is to compare all of your templates and then update them.

    The is a mass update function, but if it is a custom style then you will loose a lot of your customizations.

    Comment


    • #3
      Theres no "fix" if the style is not made for 3.5.x chances are it won't work. There is no simple replace chunk of code a with chunk of code b. You'd have to have your friend fix it by replacing the code, or recoding it on 3.5

      Comment


      • #4
        i guess im just gonna have to stick with 3.0.7 since i don't think my friend is gonna code it again (for free) lol. Only reason i wanted to switch because i like how the shoutbox is and stuff.

        Comment


        • #5
          The vB3.5 shoutbox is a massive server killer.

          You should upgrade to 3.0.13 for security and you shouldn't let a style or hacks keep you on a version.

          Comment


          • #6
            well im gonna upgrade to 3.5.4 and make a new skin most likely

            Comment


            • #7
              Good call. There are so many hot new stock features in vB 3.5.x that they more than compensate for the possible loss of any old ones you may currently have hacked in.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X