Announcement

Collapse
No announcement yet.

3.5.3 to 3.5.4, template problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.5.3 to 3.5.4, template problems

    How much problems do you imagine me having with my template/style which I made in 3.5.3 if i upgrade to 3.5.4, if no real changes to the template where made then it might be worth upgrading, however if many template files have changes then there is no real point is there?

    I like the skype integration though...

  • #2
    From when i did all mine there wasn't huge changes as long as you understand how to do upgrades after the fact you should be okay. Even vbulletin will tell you what pages need to be updated but it will be your job to update them. All and all personally i don't think it's that major and you shoudl be okay.
    ForumThemes.com - vBulletin Themes

    Comment


    • #3
      Updating the templates isn't a major cause for concern and is rather easy. Updating will not force the changes on your templates, so you can upgrade to vBulletin 3.5.4 and then view the updated templates and change them as you have the time do to so in order to integrate the new features.

      All in all, not a great deal of changes were made from 3.5.3 to 3.5.4.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X