Announcement

Collapse
No announcement yet.

Need vb 2.3.x skin converted to vb 3.x.x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NexDog
    replied
    Will do. Thanks Steve.

    Leave a comment:


  • Steve Machol
    replied
    Please note that it is against the rules to solicit paid services on these forums:

    http://www.vbulletin.com/forum/showt...threadid=42918

    You can try posting in the Service Requests forum at vbulletin.org for help with this.

    Leave a comment:


  • NexDog
    started a topic Need vb 2.3.x skin converted to vb 3.x.x

    Need vb 2.3.x skin converted to vb 3.x.x

    We need to upgrade our forum badly. It's still running on old vb 2.3.x version. We are looking for someone to convert our skin to vb 3 format (paid job). Any takers?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X