Announcement

Collapse
No announcement yet.

Custom reputation blocks

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom reputation blocks

    I have created new reputation blocks to match my own custom skin by using the GDK. Then I uploaded them to the correct directory for my custom skin, chmodded the reputation directory to 777, then changed the default path to the new path (astral_blue/reputation) within the style manager in the ACP.

    When I checked to see if the new blocks were showing up instead of the default reputaion blocks, all I could see was "Gemma is infamous around these parts" instead of my custom reputation blocks.

    What am I doing wrong? How can I get these custom blocks to show up? I am using Mozilla Firefox.
    Jeez... I can't believe my post count mostly consists of questions! :eek:

  • #2
    'Reputation blocks'? What do you mean?

    Did you change the actually reputation comments:

    Admin CP -> User Reputations -> User Reputation Manager
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Reputation blocks = The green dots or blocks that you see... the actual graphic that represents your reputation.
      Jeez... I can't believe my post count mostly consists of questions! :eek:

      Comment


      • #4
        The graphic images? Just overwrite the existing images. There is no need for a separate reputation directory.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Ok to make things clearer, I have the default vB skin (which comes with vBulletin) in the usual place on the server, and I have my custom skin in a directory called astral_blue. The default reputation images are in the images/reputation folder, where they should be. The custom reputation images are in astral_blue/reputation. Since the default reputation images are not in astral_blue/reputation, there is nothing to overwrite. I have made sure that the path for the custom reputation images points to astral_blue/reputation instead of images/reputation in the style manager for my skin. Still, the custom reputation images do not show up. The default ones don't show up either.

          As an experiment, I did try putting the custom reputation images in the images/reputation folder on the server, but the result is the same: no reputation images hsow up at all, that's neither the custom ones or the default ones.

          The only thing I can think of at the moment is the custom reputation images are .png instead of .gif because I followed the instructions in the online manual for changing the matte colour for these images, using the GDK, so that the images would blend in with my skin. One of the images in the instructions showed png-8 for saving for web in Photoshop. Does it matter if the file type is .gif or .png?

          I hope my explanation helps you to understand my problem better.
          Jeez... I can't believe my post count mostly consists of questions! :eek:

          Comment


          • #6
            [SOLVED] Custom reputation blocks

            I've discovered my mistake, quite by accident really. I was editing some other images so they would match my skin, when I realised that the file type needs to be .gif in most cases for the images to show up correctly.

            Not all images have to be in .gif format, for example, the post icons can be in .png format, but reputation and misc images have to be in .gif format. I hope this helps anyone who experiences the same problem as I was experiencing.

            Many thanks Steve for attempting to help.
            Jeez... I can't believe my post count mostly consists of questions! :eek:

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X