Announcement

Collapse
No announcement yet.

border problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • border problem

    <table cellpadding="0" cellspacing="0" border="1" bordercolor="black" width="100%">

    Why does the border look so deep?
    Last edited by hollyboy; Mon 23 May '05, 9:30am.

  • #2
    Because #1 your adding the border property to the table and there is also border in the main CSS of the style. Thus doubling the border
    Rebel Designs Studios

    Comment


    • #3
      Thats how big they are. I think its a border around the cell and the whole table, so it looks double.

      Change it to this

      <table cellpadding="0" cellspacing="0" border="0" width="100%" style="border: 1px solid black">

      Comment


      • #4
        Originally posted by jamesyfx
        Thats how big they are. I think its a border around the cell and the whole table, so it looks double.

        Change it to this

        <table cellpadding="0" cellspacing="0" border="0" width="100%" style="border: 1px solid black">
        looks nice with this code thanks

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X