Announcement

Collapse
No announcement yet.

[Discussion] Slick Style

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Discussion] Slick Style

    Here is the style I made called Slick (It is blue and black)

    Features:
    Welcome Panel Built In

    Pretty simple style with a limited amount of WOW!.


    vBulletin-Style.com Demo!



    You can download this style release here.
    Attached Files
    Last edited by Floris; Mon 2nd May '05, 3:40pm.

  • #2
    Great work, thank you for sharing it with us and for giving permission to demo it on vbstyles

    Comment


    • #3
      Hi everyone!

      We have decided to use this amazing style on our forums. Thank you for allowing us to use the style. I have uploaded the XML file and the style is showing up on our forum.

      Here is the concern:

      It appears that you have to upload the images files of slick via FTP onto your webhost. There are a lot of images in the slick files. I'm afraid they may have the same names as the images in Vbulletin's default style. So, if this is true, I I upload something like border.gif from slick, it will replace the default border.gif. Right? Would we have to reinstall vBulletin, or at least the images, to get everything back? I would hate to break something installing the new style and not being able to get it back. My site is www.corvettevalley.com You will notice we have broken borders and need to upload the images, but I have those concerns I just mentioned.

      I am learning something new each and everyday here and I thank you for your continued help. Thank you.

      Comment


      • #4
        You need ot make a new folder like this:

        root/to/forums/images/slick

        then in the style CP where you configure the iamges make sure you put /images/slick/

        If you need help IM me. (See profile.)

        Comment


        • #5
          Originally posted by TruthElixirX
          You need ot make a new folder like this:

          root/to/forums/images/slick

          then in the style CP where you configure the iamges make sure you put /images/slick/

          If you need help IM me. (See profile.)
          Thanks you very much. Let me go try it out.

          Comment


          • #6
            Couple of questions!

            Hello all!!!!!!!!! I am tying to figure out how to keep the [more] link in the smiley choices box when you make a reply to stay lit up for members to see. It seems that it isn't there and the only way to see it is to run the mouse over the area were the [more] link is. Members don't seem to know that there are more smilies available.

            Also, is there a way to change the button that says "Advanced Reply" to just say "Reply" Thanks!

            My site is located at www.corvettevalley.com

            Thank you!!!!!!!

            Comment


            • #7
              I had not realized the smiley box problem. I'll see if I can fix it.

              As for the button, no I'm sorry I won't. You can try though.

              Comment


              • #8
                Originally posted by TruthElixirX
                I had not realized the smiley box problem. I'll see if I can fix it.

                As for the button, no I'm sorry I won't. You can try though.
                Thanks TruthElixirX-Thanks for looking into the smiley box problem. Please let me know if you made any progress.

                No problem with the Advanced button. I will see what I can do, and if I do something with it, I will let you know.

                Thanks!!!!!!

                Comment


                • #9
                  I worked on the font but came up with nothing man. I figured out how ot change it but with my hacks installed I couldn't change it without screwing up some other very important text.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X