Announcement

Collapse
No announcement yet.

Template problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Justin P
    Member

  • Justin P
    replied
    no i created a new style and it works fine now...

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Sorry, I don't understand what you mean. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    For help with custom skins, try contacting the author.

    Leave a comment:

  • Justin P
    Member

  • Justin P
    replied
    well i reverted it and it was worse... It went back to the old default template... How do i fix it so it wont go back to the old vbulletin default style template...

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    This is most likely a problem with your navbar template. Revert it to fix this problem.

    Leave a comment:

  • Justin P
    Member

  • Justin P
    replied
    thank you sir... and if u dont mind my members say that they get a Error message when they log out... what could be doing that? Thank you again sir...

    Leave a comment:

  • Floris
    Senior Member

  • Floris
    replied
    Originally posted by Floris
    If you give me the details to your admin account I can login and fix this, I've done it before with a few other customers. You can PM me.
    I received your PM and logged in and in the ambience style I've changed the incorrect conditional with

    <if condition="$forumid == '6'"> (first line of template)
    and now the design is all fixed.

    Leave a comment:

  • Floris
    Senior Member

  • Floris
    replied
    If you give me the details to your admin account I can login and fix this, I've done it before with a few other customers. You can PM me.

    Leave a comment:

  • Justin P
    Member

  • Justin P
    started a topic Template problem

    Template problem

    In one of my template i got a extra bar, its at the top.. I have asked the people who made it how to fix it and they where like you need to make sure your forums are set to be children of the catogory and i did that and all of them are set.. The extra bar is at the top of the page under the Welcome note...

    http://www.thewrestlingworld.com/
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X