Announcement

Collapse
No announcement yet.

vBulletin 3 Power Blue Style : Discussion

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • n3v3rl4nd
    replied
    Ah. Well they should start closing threads for styles that are discontinued. With a finial post of "Style Discontinued" or something.

    I would be a lost less rude, then to just ignore people who ask for help.

    Leave a comment:


  • Zachery
    replied
    Its all basic CSS, I dont have the software to do 3-4 hours of button work in 2 min anymore as the project isnt updated.

    Leave a comment:


  • n3v3rl4nd
    replied
    HOLEY COW REINCARNATION

    *hides*

    Well you never respond to anyone that asks for help and you never update the skin from YEARS ago.

    Leave a comment:


  • Zachery
    replied
    I think I'm still alive?

    Leave a comment:


  • n3v3rl4nd
    replied
    PEOPLE this thread is over 3 years old stop freaking posting to it no one is going to respond. I think the person who created it is dead anyway.

    Have you seen a reply from him in the past 2.5 years? NO.

    Leave a comment:


  • atvtrailrider
    replied
    Originally posted by Zachery View Post
    Feel free to discuss this resource:

    vBulletin 3 Power Blue Style


    Any feedback / suggestions and bugs reported would be helpfull
    I like this style. Can I make this an option for my readers. right now we are just using default style. I would like to giv ethem a choice of this one.

    Leave a comment:


  • douffle
    replied
    I just got VB myself and was looking at this style. Is there an easy way to make it fit the entire width of the screen?

    Thanks.

    Leave a comment:


  • yellow_spider
    replied
    Originally posted by sn1p34 View Post
    Come on guys this style is over 2 years old, you can't expect to get support from a style this old...
    Yes it is an old thread, but its still a very good style imo.

    For anyone who is interested... I just tried this style on my 3.6.4 test area and it does actually work quite well , i think i may even use it as its almost perfect for what i need.

    I just reverted the buttons and a few other things back to normal.

    Screenshot (poor quality) attached.
    Attached Files
    Last edited by yellow_spider; Fri 29 Dec '06, 11:59am. Reason: Typo

    Leave a comment:


  • sn1p34
    replied
    Come on guys this style is over 2 years old, you can't expect to get support from a style this old...

    Leave a comment:


  • n3v3rl4nd
    replied
    There not going to update it. I asked over a month ago and wasnt even nice enough to respond to my post.

    I love when people make these styles and then refuse to support them. It states right in the rules that if you submit a style you are supposed to provide support for it on this forum.

    Leave a comment:


  • yellow_spider
    replied
    Very nice style i like this a lot.

    I dont think it would take too much to make it work with 3.6.x either but i am not sure...

    Perhaps just the missing buttons...

    Leave a comment:


  • n3v3rl4nd
    replied
    Yes, but there are no images included for the multi quote or infraction buttons so it just adds some really big text links in place of them and it messes up the entire layout.

    I think I noticed something else too but I can't remember what it was.

    Are there any plans to update this style? I would like to use it.

    Leave a comment:


  • Quillz
    replied
    Originally posted by n3v3rl4nd View Post
    Dang I guess you can't use it for version 3.6.4. I just tried it doesnt work.
    Hmm... It should work. Did you try reverting the templates?

    Leave a comment:


  • n3v3rl4nd
    replied
    Dang I guess you can't use it for version 3.6.4. I just tried it doesnt work.

    Leave a comment:


  • n3v3rl4nd
    replied
    Nice Style

    Cool style

    Hi I have just purchased vbulletin so I'm still new at this. I just downloaded the skin located at this thread, http://www.vbulletin.com/forum/showthread.php?t=114504.

    It says its for vbulletin 3, does that mean that its also for 3.6.4 or just for 3.0?

    If I install this do I have to uninstall it when I upgrade to the next version of vbulletin? or will there be a new version created for the next vbulletin?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X