Announcement

Collapse
No announcement yet.

vBulletin 3 Power Blue Style : Discussion

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    thnx for this good job.

    Comment


    • #32
      Zachery,


      Thanks, great style.

      I am trying to add this to the nav menu and can't seem ti figure where to place it. I am using it on the default style to allow people to search for posts a certain number of days back. Any suggestions are appreciated.


      <div class="vbmenu_popup" id="navbar_activetopics_menu" style="display:none">
      <table cellpadding="4" cellspacing="1" border="0">
      <tr>
      <td class="thead">Active Topics</td>
      </tr>
      <tr>
      <td class="vbmenu_option"><a href="search.php?$session[sessionurl]&do=getdaily&days=1">Last Day</a></td>
      </tr>
      <tr>
      <td class="vbmenu_option"><a href="search.php?$session[sessionurl]&do=getdaily&days=7">Last 7 Days</a></td>
      </tr>
      <tr>
      <td class="vbmenu_option"><a href="search.php?$session[sessionurl]&do=getdaily&days=30">Last 30 Days</a></td>
      </tr>
      <tr>
      <td class="vbmenu_option"><a href="search.php?$session[sessionurl]&do=getdaily&days=90">Last 90 Days</a></td>
      </tr>
      <tr>
      <td class="vbmenu_option"><a href="search.php?$session[sessionurl]&do=getdaily&days=365">Last Year</a></td>
      </tr>
      </table>
      </div>
      Cliff
      PathLabTalk
      Square Wheels Cycling

      Comment


      • #33
        how do you edit the logo?

        Comment


        • #34
          You need to create a new vbulletin3_logo_pb.gif and upload it to the images_pb folder/misc.



          Originally posted by insumoth
          how do you edit the logo?
          Cliff
          PathLabTalk
          Square Wheels Cycling

          Comment


          • #35
            yes, but what font etc.

            Comment


            • #36
              insumoth,
              If you're asking me, I'm the wrong person. I use Fireworks and am a terrible logo designer.
              I usually pick a font that looks good with my site, and one I like.
              Last edited by dilbert; Mon 14 Feb '05, 8:29am.
              Cliff
              PathLabTalk
              Square Wheels Cycling

              Comment


              • #37
                ask someone!

                Comment


                • #38
                  Hi. Does this work on the new version of vbulletin?

                  It is very cool.

                  Thanks.

                  Comment


                  • #39
                    Yes

                    Comment


                    • #40
                      Help!

                      HELP!

                      Something went wrong, can you please tell me what happened? I uploaded the images to the forum dir like it said, and went to import checked all the options and then set the template as the default template, and it didn't work.

                      I attached a screen shot of what happened can you please tell me what when wrong, how do I fix it?

                      There isn't enough space for all the text in the screen.
                      Attached Files

                      Comment


                      • #41
                        How about you give me a link to your site so i can check it out for myself

                        Comment


                        • #42
                          Originally posted by Zachery
                          How about you give me a link to your site so i can check it out for myself
                          Sorry,

                          http://www.midwestsoftwaredesign.com/forum/index.php

                          I removed the style for now, I'll put it back right now so you can see it. I'm not sure what I did wrong. But something happened, it dosen't look right when you to into thread view.

                          Edit: I just checked and post bit looks wrong too, the names are still on the top not the left..

                          Thanks.

                          Comment


                          • #43
                            It appears that the folder, is not uploaded http://www.midwestsoftwaredesign.com/forum/images_pb

                            Comment


                            • #44
                              Thanks, I fixed the problem with the folder, its showing up now. It looks a little better but I still think something is wrong. The "join dates" etc are still showing up on top? Is this where they should be or should they be on the left side?

                              Can you look one more time please. I'm also not seeing the green dot under the users reputation, it just shows some text there.

                              Do you have any more advice?

                              Thanks!

                              Edit: I just copied the statusicons and reputation folders from the default skin into this one, it didn't look like those folders existed. It seemed to fix the problem, but I'm not sure. It looks like all the images are there... Is there a way to get the "Registered, Posts, Rep" information on the left side under the users name instead of on top?

                              Thanks for the help! This is a really cool style!
                              Last edited by MultiSync77F; Tue 15 Mar '05, 2:01pm.

                              Comment


                              • #45
                                AdminCP > vBulletin Options > Styles & Language Settings > Use Legacy Postbit > Yes

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X