Announcement

Collapse
No announcement yet.

Please check out this!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please check out this!

    Ok I'm trying to get some feedback about one thing one my forum. The banner. To some it's off a couple of pixels to the right but for others its fine. I'm running Mozzila and its fine, my friend is also running mozila but his is off.

    If you can post here what you see, that would be great.

    www.rcswap.com

    Thanks,
    Ian

  • #2
    I'm running Internet Explorer 6 and it is off a couple of pixels.
    Last edited by cpmike; Mon 3 Jan '05, 8:43am.

    Comment


    • #3
      Originally posted by cpmike
      I'm running Internet Explorer 6 and it is off a couple of pixels
      In my Netscape as well.

      Comment


      • #4
        Ok I made a change, let me know if its still the same.

        Comment


        • #5
          IE 6.0 and still off here.
          Greetz Alex
          Spasschat-Team - the best chat, you've ever seen :)

          Comment


          • #6
            in your header template find this

            Code:
            <td align="$stylevar[left]"><a href="$vboptions[forumhome].php?$session[sessionurl]"><img src="$stylevar[titleimage]" border="0" alt="$vboptions[bbtitle]" /></a></td>
             	 <td align="$stylevar[right]">
             		 &nbsp;
            delete the
            &nbsp it should work fine after that
            Rebel Designs Studios

            Comment


            • #7
              Well, I don't even have that code.

              Here's the code I have.

              <!-- logo -->
              <a name="top"></a>
              <table border="0" width="$stylevar[outertablewidth]" cellpadding="0" cellspacing="0" topmargin="0px" align="center">
              <tr>
              <td rowspan="3"><img src="http://www.rcswap.com/forums/images/misc/b1.jpg" width="209" height="130"></td>
              <td colspan="3"><img src="http://www.rcswap.com/forums/images/misc/b2.jpg" width="622" height="45" border="0" usemap="#Map"></td>
              </tr>
              <tr>
              <td rowspan="2"><img src="http://www.rcswap.com/forums/images/misc/b3.jpg" width="97" height="85"></td>
              <td width="486" height="74" background="<A href="http://www.rcswap.com/forums/images/misc/b6.jpg">&nbsp;</td">http://www.rcswap.com/forums/images/misc/b6.jpg">&nbsp;</td>
              <td rowspan="2"><img src="http://www.rcswap.com/forums/images/misc/b5.jpg" width="39" height="85"></td>
              </tr>
              <tr>
              <td height="11"><img src="http://www.rcswap.com/forums/images/misc/b4.jpg" width="486" height="11"></td>
              </tr>
              </table>
              <map name="Map">
              <area shape="rect" coords="2,19,56,41" href="http://www.rcswap.com">
              <area shape="rect" coords="55,19,109,39" href="http://rcswap.com/forums/showthread.php?p=53#post53">
              <area shape="rect" coords="189,18,272,40" href="http://www.rcswap.com/index.php?page=techcorner">
              <area shape="rect" coords="107,19,189,42" href="http://www.rcswap.com/forums/">
              <area shape="rect" coords="273,19,369,40" href="http://rcswap.com/forums/usercp.php">
              <area shape="rect" coords="369,20,482,40" href="http://rcswap.com/forums/private.php">
              <area shape="rect" coords="485,20,585,38" href="http://rcswap.com/forums/search.php">
              </map>
              <!-- /logo -->
              <!-- content table -->
              $spacer_open
              $_phpinclude_output

              Comment


              • #8
                Check this line. There is something wierd going on there.

                <td width="486" height="74" background="<A href="http://www.rcswap.com/forums/images/misc/b6.jpg">&nbsp;
                </td">http://www.rcswap.com/forums/images/misc/b6.jpg">&nbsp;</td>
                Pimp Daddy Croft Magazine

                Comment


                • #9
                  Originally posted by croft
                  Check this line. There is something wierd going on there.
                  You can use a href tag inside of a background="" tag? O_O

                  Weird..


                  <td width="486" height="74" background="<A href="http://www.rcswap.com/forums/images/misc/b6.jpg">&nbsp;
                  </td">http://www.rcswap.com/forums/images/misc/b6.jpg">&nbsp;</td>
                  Last edited by Shadow Duelist; Fri 3 Sep '04, 5:11pm.

                  Comment


                  • #10
                    That looked very strange to me to....
                    Pimp Daddy Croft Magazine

                    Comment


                    • #11
                      I made it in dreamweaver. I will take another look at it more closely once I get back from vacation.

                      Comment


                      • #12
                        try deleting the instances of &nbsp and see what happens, thats how i fixed mine
                        Rebel Designs Studios

                        Comment


                        • #13
                          Ok I got it to work ( I think ).

                          Comment


                          • #14
                            If you paste code, put it in [html] tags so it shows up unparsed.

                            Comment


                            • #15
                              This is what I used. And I made the board 1 pixel wider.

                              PHP Code:
                              <!-- logo -->
                                <
                              a name="top"></a>
                                
                                <
                              table border="0" width="$stylevar[outertablewidth]cellpadding="0" cellspacing="0" topmargin="0px" align="center">
                                  <
                              tr
                                   <
                              td rowspan="3"><img src="http://www.rcswap.com/forums/images/misc/b1.jpg" width="209" height="130"></td>
                                   <
                              td colspan="3"><img src="http://www.rcswap.com/forums/images/misc/b2.jpg" width="622" height="45" border="0" usemap="#Map"></td>
                                  </
                              tr>
                                  <
                              tr
                                   <
                              td rowspan="2"><img src="http://www.rcswap.com/forums/images/misc/b3.jpg" width="97" height="85"></td>
                                   <
                              td width="486" height="74" background="http://www.rcswap.com/forums/images/misc/b6.jpg"></td>
                                   <
                              td rowspan="2"><img src="http://www.rcswap.com/forums/images/misc/b5.jpg" width="39" height="85"></td>
                                  </
                              tr>
                                  <
                              tr
                                   <
                              td height="11"><img src="http://www.rcswap.com/forums/images/misc/b4.jpg" width="486" height="11"></td>
                                  </
                              tr>
                                </
                              table>
                                <
                              map name="Map">
                                  <
                              area shape="rect" coords="2,19,56,41" href="http://www.rcswap.com">
                                  <
                              area shape="rect" coords="55,19,109,39" href="http://rcswap.com/forums/showthread.php?p=53#post53">
                                  <
                              area shape="rect" coords="189,18,272,40" href="http://www.rcswap.com/index.php?page=techcorner">
                                  <
                              area shape="rect" coords="107,19,189,42" href="http://www.rcswap.com/forums/">
                                  <
                              area shape="rect" coords="273,19,369,40" href="http://rcswap.com/forums/usercp.php">
                                  <
                              area shape="rect" coords="369,20,482,40" href="http://rcswap.com/forums/private.php">
                                  <
                              area shape="rect" coords="485,20,585,38" href="http://rcswap.com/forums/search.php">
                                </
                              map>
                                <!-- /
                              logo -->
                                
                                <!-- 
                              content table -->
                                
                              $spacer_open
                                
                                $_phpinclude_output 

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X