Announcement

Collapse
No announcement yet.

Arabic Language Pack [vBulletin 5.6.4]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arabic Language Pack [vBulletin 5.6.4]

    Arabic Language Pack [vBulletin 5.6.4]

    +++++++++++++++++++++++++++++++
    Compatibility: vBulletin vb 5.6.4 connect

    Product website: www.vbulletin.com
    Translator website: www.nabdh-alm3ani.net
    Version: 5.6.4
    Custom Phrases: No

    It fully compatible with Arabic
    +++++++++++++++++++++++++++++++

    Hello All

    This Language file is copyrights!
    Do not use it in unlicensed forum.
    Don't put this file to download anywhere!, only with my copyright

    vBulletin 5.6.4 language with Encode UTF8


    https://www.nabdh-alm3ani.net/dow/s/...language-UTF-8



    vBulletin 5.6.4 language with EncodeWindows-1256


    https://www.nabdh-alm3ani.net/dow/s/...e-Windows-1256



    (Translate By Almuhajir)
    Best Regards
    ضيف المهاجر



    Attached Files
    http://www.nabdh-alm3ani.net/

    Twitter:
    @Alrasby

  • #2
    حياك الله يا صديقي
    hani

    Comment


    • #3
      Hello,

      Thank you for this translation.

      I tried installing the pack, but got the warning:


      This file was created using a different version of vBulletin from the one you are running.

      Your version: 5.6.4
      File version: 5.6.2


      Further, when I accept version difference and use the pack as default, it is activated as default, but its phrases do not appear. Instead, the phrases of the default (arabic), originally installed with vbulletin, are shown.

      Do you have any idea how to overcome this, or where did I make mistake?

      Thank you in advance.

      Comment


      • #4
        Originally posted by hanigad View Post
        حياك الله يا صديقي
        حياك عزيزي
        http://www.nabdh-alm3ani.net/

        Twitter:
        @Alrasby

        Comment


        • #5
          Originally posted by wayand View Post
          Hello,

          Thank you for this translation.

          I tried installing the pack, but got the warning:


          This file was created using a different version of vBulletin from the one you are running.

          Your version: 5.6.4
          File version: 5.6.2


          Further, when I accept version difference and use the pack as default, it is activated as default, but its phrases do not appear. Instead, the phrases of the default (arabic), originally installed with vbulletin, are shown.

          Do you have any idea how to overcome this, or where did I make mistake?

          Thank you in advance.

          Hello Dear,

          the file created from latest Ver. not old one, try open file with NotePad++ and see the second line.
          when you install the file, first you have to create new language and then install in file in it.

          http://www.nabdh-alm3ani.net/

          Twitter:
          @Alrasby

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X