Announcement

Collapse
No announcement yet.

About Arabic languages and SEO

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ALFARiS
    replied
    Originally posted by willy888 View Post
    same here with Greek language
    No Thread specified. If you followed a valid link, please notify the administrator
    Disable the friendly URLs from the AdminCP and use the normal ones temporary until VB team fix this issue.

    Leave a comment:


  • ALFARiS
    replied
    Originally posted by Dody View Post
    What kind of fiendly URL are you using?
    Hi Dody
    I used the built-in friendly URLs, tried them all but none worked. I had to disable it and use the normal links.
    Normal links are working fine, but I need the friendly URLs since it was one of the main objectives for upgrading to vB4

    Leave a comment:


  • willy888
    replied
    Originally posted by ALFARiS View Post
    I updated the forum to RC2. Unfortunately, all the links that have Arabic words aren't working and I receive this message:

    No Thread specified. If you followed a valid link, please notify the administrator

    How can I solve this issue?
    same here with Greek language
    No Thread specified. If you followed a valid link, please notify the administrator

    Leave a comment:


  • Dody
    replied
    Originally posted by ALFARiS View Post
    I updated the forum to RC2. Unfortunately, all the links that have Arabic words aren't working and I receive this message:

    No Thread specified. If you followed a valid link, please notify the administrator

    How can I solve this issue?
    What kind of fiendly URL are you using?

    Leave a comment:


  • ALFARiS
    replied
    I updated the forum to RC2. Unfortunately, all the links that have Arabic words aren't working and I receive this message:

    No Thread specified. If you followed a valid link, please notify the administrator

    How can I solve this issue?

    Leave a comment:


  • khh
    replied
    Originally posted by Dody View Post
    Yes I have good news. I have been in touch with Darren who is working on this issue and hopefully he soon has a solution to this issue.
    Thank you.

    Leave a comment:


  • Dody
    replied
    Yes I have good news. I have been in touch with Darren who is working on this issue and hopefully he soon has a solution to this issue.

    Leave a comment:


  • khh
    replied
    Anything new about this?

    Leave a comment:


  • Dody
    replied
    It was working fine in the previous alphas. It got broken but it is reported and will be fixed hopefully

    Leave a comment:


  • Almotmaiz.Net
    replied
    Originally posted by sadiq6210 View Post
    One of the great devlopments in 4 series is the caring about SEO. After update, I noticed that the link of the thread has the title, but what about the Arabic forums?

    In Arabic threads, the title in the link become like that (Not supported for Arabic words)
    http://www.vbulletin.com/forum/showt...Oaea-Uai-ENIiO

    Should we convert the database to UTF-8 or ?
    umm i think there is a way to do this but not now we need a php files and this will not available unit Gold release.

    Best regards.
    NLP

    Leave a comment:


  • IncubuRs
    replied
    Yes .. I wonder about that too

    Leave a comment:


  • sadiq6210
    started a topic About Arabic languages and SEO

    About Arabic languages and SEO

    One of the great devlopments in 4 series is the caring about SEO. After update, I noticed that the link of the thread has the title, but what about the Arabic forums?

    In Arabic threads, the title in the link become like that (Not supported for Arabic words)
    http://www.vbulletin.com/forum/showt...Oaea-Uai-ENIiO

    Should we convert the database to UTF-8 or ?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X