Announcement

Collapse
No announcement yet.

Turkish Language ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turkish Language ?

    Hello and greetings,

    I am seeking a language pack for my turkish users.

    In the lp downloads i found 3 or 4 of them.

    Witch should i get ?

    Thank's in advance,

    KK

  • #2
    language file for vB 3.6.8. i use it, too.
    Last edited by peterska2; Mon 21 Apr '08, 10:45pm. Reason: Attachment Removed

    Comment


    • #3
      Tank's my friend.

      Downloaded and Installed.

      KK

      Comment


      • #4
        very trhx firefoxx

        Comment


        • #5
          strange, tried to install but i got this error:

          XML Error: Invalid character at Line 3927

          Comment


          • #6
            i attached a new file. i changed a few phrases. but i don't think this will solve your problem.

            Comment


            • #7
              Originally posted by firefoxx View Post
              i attached a new file. i changed a few phrases. but i don't think this will solve your problem.
              yep, you're right, the same error still alive.
              XML Error: Invalid character at Line 3927

              Comment


              • #8
                I have removed the attachment from this thread. If you wish to submit a language pack for download, please submit it here:

                vBulletin 3 Download Submissions
                Kerry-Anne :)

                Twitter Blog

                www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                Comment


                • #9
                  I have been looking for Turkish Language pack for v3.7..any idea ?.

                  Thanks

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X