Announcement

Collapse
No announcement yet.

Swedish for 3.6.0 - work in progress

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anders P
    replied
    Originally posted by mhc1576 View Post
    Could Moderators please publish this Swedish Languagepack for 3.6.0.
    The file is now available here:
    http://www.vbulletin.com/forum/showthread.php?t=206950

    /Anders

    Leave a comment:


  • mhc1576
    replied
    Publish Swedish Language

    Could Moderators please publish this Swedish Languagepack for 3.6.0.

    Leave a comment:


  • Anders P
    replied
    Originally posted by SweDev View Post
    Do you know when it will be available for download? I really need it.
    Hi.

    I have also replied to your PM.

    As soon as the administration here on vBulletin.com moves the file from the submission forum to the download area.

    As I mentioned I have submitted the file here (here, but the thread is right now in the submission area and not available to other people that the poster and admin/moderator), so it is now up to the admins here to make it available to you guys.

    If you want the file available sooner, ask some moderator/admin here to speed up the process.

    /Anders

    Leave a comment:


  • SweDev
    replied
    Do you know when it will be available for download? I really need it.

    Leave a comment:


  • Anders P
    replied
    Hi all.

    I have now submitted my translation for 3.6.0.
    (Been busy with a lot of other things the last couple of weeks)

    Will try and upgrade the forum I administrate later today and then work on the changes for 3.6.2.

    /Anders

    Leave a comment:


  • fj0
    replied
    Great to hear, kudos for the work you're putting into this!

    Leave a comment:


  • joomlajon
    replied
    Anders version is in ISO, it is my temporary version that is utf-8. So no need to worry about that.

    It is on its way,

    Leave a comment:


  • fj0
    replied
    How is this coming along?

    Another thing, it seems as if the translation was made in UTF8, can I somehow(easy way ) make it to ISO-8859-1 since the rest of my forum seems to use ISO-8859-1? Don't ask me how it just became like that when I used Impex to import from phpBB2.

    Thanks in advance!

    Leave a comment:


  • Anders P
    replied
    Status report

    Hopefully (can't make any promises) I will get some time to finish a few things and upload the translation by the end of this week.

    /Anders

    Leave a comment:


  • joomlajon
    replied
    My lack of experience.

    I am guessing when the time comes to convert to utf-8 it will probably come comverters for this to convert alla posts and templates. So maybe this quasi-utf-8 will be of no good.

    So I have downloaded the Anders P 3.5.3 translation, and will put in the infraction from my utf-8 and convert alla å ä ö to auml's...

    So if anyone want that just say so, otherwise for continuity reasons you should probably wait for Anders P's version.

    Sorry for the disturbence

    Or advice me if you think I am doing something wrong, I am a begginer.

    /jon

    Leave a comment:


  • joomlajon
    replied
    Maybe it is right anyway.


    I will continue my work as it is now. The charset seems to be utf-8 and the browser works as it should. vBulletin is latin however so it will only be the translation. But it looks that all posts and work in vbulletin is utf-8 and works just fine.

    The trouble starts when switching back and forth. So the choose language must be disabled. Or all languages in utf-8, and that I don't know if it exists.

    So I will post new language when I have my betaversion finished. I will use it at my own forum and finetune it as time goes by. If you choose to use it please be advised that it is done at your own risk. My knowledge it somewhat limited as of now. If someone knows, please describe it. But I will continue.

    /jon

    Leave a comment:


  • joomlajon
    replied
    ATTENTION!!!

    It seems that I am a beginner The xml file is somewhat between iso and utf. It uses utf charset and the browers identify it as utf. But the heading says xml and iso... And if I change that to utf it gets wierd. And I am halfway throgh

    Have I done everygthing for nothing? Is there anyway to get it to work or am I as stupid as I know I am.

    Pleas help and I will remove the file from the server until I have figgured it out.

    sorry
    /jon

    Leave a comment:


  • joomlajon
    replied
    Now it is 3.6.1 and I am keeping up the work

    Don't know how long but probably a while longer.

    /jon

    Leave a comment:


  • joomlajon
    replied
    Reminder that it is not yet finished, and it is UTF-8

    Will post new when finished. The goal for me is to have a working language when launching my forum. However it is not perfect as of then, I will allow myself to tune and fix and personlize while running the forum to fit my needs perfect, and it might contain typos Even if I have fixed a couple of them from the previous relese.

    So it is Anders P who I believe have done most of the translation. I mostly just changes every ä ö and å and so on. A small job but a lot of them, which adds up to a grandios pile of words.

    /j

    Leave a comment:


  • RobertPool
    replied
    Thanks!

    Leave a comment:

Related Topics

Collapse

Working...
X