Announcement

Collapse
No announcement yet.

New Dutch Translation in the works

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • legar
    replied
    anyone working on this, lots has changed over the last couple versions and parts of my site are starting to be in english again

    Leave a comment:


  • Eagle Creek
    replied
    Originally posted by antiekeradio View Post
    buttons approved yet?
    Yes, already for a while.

    Leave a comment:


  • antiekeradio
    replied
    buttons approved yet?

    Leave a comment:


  • Grover
    replied
    Originally posted by Eagle Creek View Post
    Dunno... Still waiting on them.. I can send you a PB with the link if you want (I am allowed to do that am I?).
    Arghh... why does it take them so long? Please send me a PM, we have no other choice apparantly.
    Last edited by Grover; Fri 20 Oct '06, 12:22am.

    Leave a comment:


  • Eagle Creek
    replied
    Originally posted by Grover View Post
    Hi Colin,

    Have those buttons finally been processed? I can't find them on the vbulletin.com forums. The great new dutch translation has been released recently and we need dutch buttons that complement this release.
    Dunno... Still waiting on them.. I can send you a PB with the link if you want (I am allowed to do that am I?).

    Leave a comment:


  • TTiSoB
    replied
    Originally posted by renep View Post
    It took a while to be approved, but Applinet's Dutch language pack can now be found here:I submitted a minor update for vB 3.6.2 yesterday, but that still needs to be approved and moved to the download thread.
    Hi,

    Any idea when it will be approved? I had my forum moved from server and with the importing of the database some sentences have been converted bad.

    So I'm in the need for a language update

    Thnx for any info you can give.
    Last edited by TTiSoB; Fri 20 Oct '06, 9:45am.

    Leave a comment:


  • Wynand
    replied
    Originally posted by renep View Post
    It took a while to be approved, but Applinet's Dutch language pack can now be found here:I submitted a minor update for vB 3.6.2 yesterday, but that still needs to be approved and moved to the download thread.
    Works fine, thanks

    No date problems at all...

    Leave a comment:


  • Grover
    replied
    Originally posted by Colin F View Post
    The images can't be uploaded currently, due to the maximum attachment size.
    I'm looking into it and will make them available as soon as possible.
    Hi Colin,

    Have those buttons finally been processed? I can't find them on the vbulletin.com forums. The great new dutch translation has been released recently and we need dutch buttons that complement this release.

    Leave a comment:


  • Grover
    replied
    Originally posted by renep View Post
    Nah, that pack is sooo 2006
    It is 2006, actually.

    Leave a comment:


  • renep
    replied
    Originally posted by Grover View Post
    And, the vB 3.5.x version of your pack? Is that going to be uploaded here as well?
    Nah, that pack is sooo 2006

    Leave a comment:


  • Grover
    replied
    Originally posted by renep View Post
    It took a while to be approved, but Applinet's Dutch language pack can now be found here:I submitted a minor update for vB 3.6.2 yesterday, but that still needs to be approved and moved to the download thread.
    And, the vB 3.5.x version of your pack? Is that going to be uploaded here as well?

    Leave a comment:


  • renep
    replied
    Originally posted by Eagle Creek View Post
    Can't you upload it to the forums?
    It took a while to be approved, but Applinet's Dutch language pack can now be found here:I submitted a minor update for vB 3.6.2 yesterday, but that still needs to be approved and moved to the download thread.

    Leave a comment:


  • renep
    replied
    Originally posted by Eagle Creek View Post
    I'm using: m-d-'y

    and in the English language it's working fine. Only the Dutch language is skipping the exact date.
    Also; live I've said; it only displays the month in english, not in Dutch.
    I don't see that problem in my forums. It must be something in: Admincp > Languages & Phrases > Language manager > Nederlands > Edit Settings.

    Leave a comment:


  • Eagle Creek
    replied
    Originally posted by legar View Post
    hi guys,
    sorry that my post made so much discussion between "onderwerp / topic and discussie"

    After using it a few weeks it doesnt look weird at all anymore, and i havent had any of my users complain about it
    so thanks again for this truly awesome languagepack!
    Don't you have date problems?

    Leave a comment:


  • legar
    replied
    hi guys,
    sorry that my post made so much discussion between "onderwerp / topic and discussie"

    After using it a few weeks it doesnt look weird at all anymore, and i havent had any of my users complain about it
    so thanks again for this truly awesome languagepack!

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X