Announcement

Collapse
No announcement yet.

[Discussion] English (UK) Language Pack for 3.5.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Martyn_s30v
    replied
    +1, I would very much like to see an update to this.

    Leave a comment:


  • BellyBelly
    replied
    Any plans for the pack to be done for VB4? Would very much love to see it too.

    Leave a comment:


  • killerkitten
    replied
    Thanks will be looking forward to this too!

    Sad really that Vbulletin uses mis-spellings of words as standard, but especially so when when Jelsoft - the company that make it- it is apparently based in the UK (see the address at bottom)...!

    Leave a comment:


  • Ian99
    replied
    Thanks Peter

    Leave a comment:


  • Peter Walker
    replied
    Good News - I have finally moved my forum to a better server and upgraded to vB 3.8.1.

    I have already started to update the English (UK) language files and when it is complete, I will upload it here. As there is so much text, it might take a few weeks to complete.

    Sorry it took so long. Now my forum is back up to date I should be able to keep this language file up to date, too.

    Regards

    Peter

    Leave a comment:


  • zapiy
    replied
    Yeah anyone info on latest version?

    Leave a comment:


  • captbunzo
    replied
    Anyone have any comments on using this as is with the current version of vbulletin (3.7.2)?

    Leave a comment:


  • Floris
    replied
    Thank you for your efforts Peter in offering an unofficial UK language pack. There does seem to be a bit of a request for it. Check out steadfast.com or theplanet.com or softlayer.com

    Leave a comment:


  • Peter Walker
    replied
    Hi,
    I am currently comparing offers for a new root server so that I can finally update everything again, including vbulletin and the UK English pack.

    I plan to have this sorted out during October, so I could have the UK language page updated by early November.

    Sorry about the delay in all this, I have been fighting a number of technical issues and it really is time to upgrade my server.

    Anybody got any suggestions for a good (managed) hosted root server company at a reasonable price? I have been using Server4You up until now. Price is OK, but support is limited.

    Peter

    Leave a comment:


  • CCCi
    replied
    I guess the 3.5.x version is not working with a 3.6.x?
    Any news about a working language pack for UK?
    Would be appreciated. Thanks!

    Leave a comment:


  • Pug_WD
    replied
    Registering my interest in this too.

    Leave a comment:


  • Floris
    replied
    Thanks for the info Peter. Good luck moving to an upgraded situation and thanks for being willing to keep the pack up to date in the future again.

    Leave a comment:


  • Parm
    replied
    Thanks for the update Peter. I must admit, being a new vBulletin customer I was quite surprised that English (UK) wasn't available out of the box or as an official downloadable pack.

    I don't think I quite know my way around VB well enough yet to attempt making a language pack of my own so I'll be keeping an eye out for a new UK pack.

    Leave a comment:


  • Peter Walker
    replied
    Hi,
    sorry everyone. As my server has an old version of MySQL, I cannot upgrade to a later version of vBulletin and I am stuck with 3.5.4. That is why I have been unable to update the UK language pack.

    I am looking into upgrading to a new root server as my 3 year old root server cannot be easily upgraded.

    If someone else wants to upgrade the UK language page in the meantime, they are welcome to.

    Regards

    Peter

    Leave a comment:


  • Parm
    replied
    I've just purchased and installed the latest version of vBulletin and I'd like to have an up to date UK language pack too.

    Leave a comment:

Related Topics

Collapse

Working...
X