Announcement

Collapse
No announcement yet.

[Discussion] Full Greek Language Pack 3.0.6 (AdminCP & FAQ too!)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have submitted the translation, you have to wait for the vBulletin.com mods to create the new thread !

    Comment


    • #17
      thanx EvilHawk You ROCK!!!

      Comment


      • #18
        Great News!

        Comment


        • #19
          Thanks to all of u !!!!

          Waiting to download the greek language pack

          Geobest

          Comment


          • #20
            I am using 3.51. Are there any differences between 3.50 and 3.51 for the greek language? Can I use greek lang of 3.50 in my 3.51 or I am going to have problems?

            Comment


            • #21
              Evilhawk thank you!
              Είμαι και ενεργό μέλος και Poster του adslgr.com

              Comment


              • #22
                Can anyone upload the language pack greek for 3.6.1???

                Comment


                • #23
                  Originally posted by EvilHawk View Post
                  Full Greek Translation including FAQ and AdminCP!
                  Very nice work, THANKS. The reason that I never used vB even if I was licenced membr since version 3.0 is that it was so big truble to translate it. Χαρά στο κουράγιο σας!!
                  By the way, visiting your site, I noticed that you're using vbAdvanced as front end. Could you please share with us this translation too??

                  Cheers
                  Maria

                  Comment


                  • #24
                    Is their a 3.6.2 Greek in the making?
                    Acrow Host

                    Comment


                    • #25
                      Originally posted by Greek76 View Post
                      Is their a 3.6.2 Greek in the making?
                      my question exactly and as of today i see we will need a 3.6.3 translation

                      Comment


                      • #26
                        For 3.6.4 http://www.vbulletin.com/forum/showthread.php?t=165798 is working but some set of CUSTOM PHRASES like user_cp control panel bitting out every language in system and appearing in greek independently which language you use - so you need to delete some CUSTOM PHRASES, where only translation in Greek Language is puted and they overwrite default language in system.
                        Last edited by voter; Fri 2nd Feb '07, 3:43am.
                        http://viparmenia.net/
                        http://viparmenia.co/
                        http://viparmenia.com/

                        Comment


                        • #27
                          I have a 3.6.8 vbulletin forum and i installed the latest greek language pack 3.5.0.

                          The problem is that when i start a new thread i cannot use any greek capital letters neither in the thread title nor in the 1st post of the thread.

                          In the following posts of the thread the usage of capital greek letters is possible!!!

                          Does anyone else have the same problem and if the answer is yes is there any fix that i can use?

                          EDIT
                          Problem solved..all i had to do was deactivate prevent shouting!Thank you anyway!
                          Last edited by Red-White; Wed 29th Aug '07, 4:55am.

                          Comment


                          • #28
                            I have the vb version 3.6.8. and when I try to import the xml file, i received that: XML Error: Empty document at Line 1. Please, help me...


                            Problem solved...
                            Last edited by n00b; Sat 17th Nov '07, 9:58am. Reason: Problem solved

                            Comment


                            • #29
                              Hello there!

                              I have the following problem:
                              My forum (3.6.8) was working PERFECTLY with this language pack.
                              We had to change server tho, so, when I moved all the files, restored the database and started working on it again, everything is in Greek EXCEPT:
                              -usernames
                              -thread titles

                              What could possibly be the cause for this?

                              Secondly:
                              In forumjump, the top URL is the one of adslgr.com ... How can I change this?
                              Last edited by ASCONAN; Mon 11th Feb '08, 10:10am. Reason: forgot to mention sth

                              Comment


                              • #30
                                Originally posted by ASCONAN View Post
                                Hello there!

                                I have the following problem:
                                My forum (3.6.8) was working PERFECTLY with this language pack.
                                We had to change server tho, so, when I moved all the files, restored the database and started working on it again, everything is in Greek EXCEPT:
                                -usernames
                                -thread titles

                                What could possibly be the cause for this?
                                EDIT: PROBLEM SOLVED! It was a matter of taking a db backup off the backup function in cpanel, INSTEAD of using phpmyadmin. Then I had to drop all tables and restore.

                                Secondly:
                                In forumjump, the top URL is the one of adslgr.com ... How can I change this?

                                EDIT: PROBLEM SOLVED: I did a search in "Language & phrases" for the term "www.adslgr.com". Wherever I found it, I just replaced it with our own URL


                                EDIT: Furthermore, I have to mention that there were quite a few typo mistakes, but they are easy to correct

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X